ペイントツールSAIについて
「ペイントツールSAI」は気軽に気持ちよく絵が描けることを目指して開発されたペイントツールです。タブレットによるタッチのダイレクト感、描画の美しさ、操作性の簡便さ等、快適に絵を描くための性能を追求しました。

特徴
・タブレットによる描き味の追求
・ジャギーの目立たない美しい描画
・色濁りの少ないARGB各16bitの編集データ
・理解の容易なユーザーインターフェイス
・MMXテクノロジ対応の高速処理
・バグ等による強制終了を減らす保護機能

最低動作環境
OS | Windows 98/2000/XP/Vista
CPU | MMX対応 Pentium 450MHz以上
メモリ
Windows 98 | … 64MB以上
Windows 2000 | … 128MB以上
Windows XP | … 256MB以上
Windows Vista | … 1GB以上
HDD | 512MB以上の空き容量
ビデオ | 1024x768 1677万色
入力装置 | 筆圧対応タブレット

謝辞
・PNGファイルの読み書きにlibpng(www.libpng.org)を使用しています。
・JPEGファイル処理の実装に際してIJGライブラリ(www.ijg.org)から多くを教わりました。

先達の方々の尽力に敬意を表し、感謝を申し上げます。


画面構成
1. メニューバー
メニューバーです。

2. ナビゲータ
ビューのスクロール、拡大縮小、回転などを行うパネルです。

3. レイヤーパネル
レイヤーを操作するパネルです。

4. 色パネル
色を選択するパネルです。

5. ツールパネル
ツールを操作するパネルです。

6. クイックバー
頻繁に使用する機能を配置したバーです。
UndoおよびRedo、選択領域の操作、ビューの拡大・回転・左右反転、手ブレ補正の指定が行えます。

7. ビュー
編集中のキャンバスです。

8. ビューバー
ビューを選択するバーです。

9. ステータスバー
ステータスなどが表示されるバーです。


メニュー - ファイル
新規キャンバス
新しいキャンバスを作成します。 作成できるキャンバスサイズの上限はオプションでの設定に依存します。

キャンバスを開く
画像ファイルをキャンバスとして開きます。開くことができるキャンバスサイズの上限はオプションでの設定に依存します。

クリップボードからキャンバス作成
クリップボードに格納されている画像からキャンバスを作成します。作成できるキャンバスサイズの上限はオプションでの設定に依存します。

最近使ったファイル
最近使用した画像ファイルをキャンバスとして開きます。開くことができるキャンバスサイズの上限はオプションでの設定に依存します。

キャンバスを保存
現在のキャンバスを画像ファイルに保存します。ファイル名が未指定の場合のみファイル保存ダイアログが表示されます。

キャンバスを別名で保存
現在のキャンバスを別の名前で画像ファイルに保存します。保存後、キャンバスの名前が保存時の名前に変更されます。

指定のファイル形式で出力
現在のキャンバスを画像ファイル形式を指定して保存します。キャンバスのファイル名は変更されません。

常にファイルビューアを使用
ファイルの読込／保存の際にファイルビューアを使用するかどうかを指定します。

ファイルビューアで開く
ファイルビューアを使用して画像ファイルをキャンバスとして開きます。開くことができるキャンバスサイズの上限はオプションでの設定に依存します。

ファイルビューアで保存
ファイルビューアを使用してキャンバスを画像ファイルに保存します。

キャンバスを閉じる
現在のキャンバスを閉じます。

終了
SAIを終了します。

ファイルビューアの操作
但し現状ではキーボード操作には対応していません。各ボタンの機能についてはツールチップで確認
してください。マウスでできる操作は下記の通りです。

フォルダツリーでの操作
  左クリック フォルダ選択
  左ドラッグ ファイル・フォルダの移動
  左ドラッグ + SHIFT or CTRL ファイル・フォルダのコピー
  右ドラッグ ファイル・フォルダのコピー

ブックマークでの操作
  左クリック フォルダ選択
  左ドラッグ 項目の並べ替え

ファイルビューでの操作
  左クリック ファイル選択
  右クリック コンテキストメニュー
  左ダブルクリック ファイル確定、もしくはフォルダオープン
  CTRL+左クリック ファイル複数選択
  SHIFT+左クリック ファイル範囲選択
  左ドラッグ ファイル・フォルダの移動
  左ドラッグ + SHIFT or CTRL ファイル・フォルダのコピー
  右ドラッグ ファイル・フォルダのコピー

サムネールファイルは下記のフォルダに作成されます。
X:\Documents and Settings\All Users\Application Data\SYSTEMAX Software Development\SAI\thumbnail


メニュー - 編集
元に戻す
編集履歴を１つ戻します。

やり直し
編集履歴を１つ進めます。

コピー
通常レイヤーでは選択領域内の画像をクリップボードにコピーします。
ペン入れレイヤーでは選択された制御点を持つストロークをクリップボードにコピーします。

切り取り
通常レイヤーでは選択領域内の画像をクリップボードに切り取ります。
ペン入れレイヤーでは選択された制御点を持つストロークをクリップボードに切り取ります。

貼り付け
クリップボードの画像またはストロークから新しいレイヤーを作ります。

選択領域の大きさでコピー
選択領域内の画像をクリップボードにコピーします。その際、選択領域を包括する矩形の大きさの画像としてコピーします。通常レイヤーでのみ使用できます。


メニュー - キャンバス
キャンバスの解像度変更
キャンバスの解像度を変更します。

[縦横ピクセル数を固定]のチェック | 動作
OFF | ・[ピクセル数]を変更すると[幅]と[高さ]が変動します。 ・[幅]と[高さ]を変更すると[ピクセル数]が変動します。 ・[幅]と[高さ]の単位が inch, cm, mm の場合は[解像度]を変更すると[ピクセル数]が変動します。 ・[幅]と[高さ]の単位がpixelの場合は[解像度]を変更すると幅と高さ（inch, cm, mm）が変動します。 キャンバスのピクセル数の変化した場合、それに応じて画像も拡大縮小されます。
ON | キャンバスのピクセル数が固定された状態になります。 ・幅・高さの変更に応じて解像度が変動します。 ・解像度の変更に応じて幅・高さが変動します。

キャンバスのサイズ変更
キャンバスのピクセル数を変更します。画像の拡大縮小は行われません。

選択領域の大きさで切り抜く
選択領域を包括する矩形の大きさになるようキャンバスをリサイズします。

キャンバスを左右反転
キャンバスを左右反転します。

キャンバスを上下反転
キャンバスを上下反転します。

キャンバスを反時計回りに90度回転
キャンバスを反時計回りに90度回転します。

キャンバスを時計回りに90度回転
キャンバスを時計回りに90度回転します。


メニュー - レイヤー
新規レイヤー（カラー）
新しい通常レイヤーを作成します。

新規レイヤー（ペン入れ）
新しいペン入れレイヤーを作成します。

新規レイヤーセット
新しいレイヤーセットを作成します。

レイヤーを複製
選択しているレイヤーまたはレイヤーセットを複製します。

レイヤーを削除
選択しているレイヤーまたはレイヤーセットを削除します。

レイヤー消去
選択しているレイヤーの画像を消去します。選択領域がある場合は選択領域内のみ消去します。

下のレイヤーに転写
選択しているレイヤーの画像を下のレイヤーに結合します。選択しているレイヤーの画像は消去されます。

下のレイヤーと結合 / レイヤーセットを結合
選択しているレイヤーと下のレイヤーを結合して１つのレイヤーにします。
レイヤーセットを選択している場合はレイヤーセットを結合して１つのレイヤーにします。

表示レイヤーを結合
表示されているレイヤーを結合して１つのレイヤーにします。非表示のレイヤーはそのまま残ります。

画像を統合
すべてのレイヤーを結合して１つのレイヤーにします。

レイヤーを塗り潰す
選択しているレイヤーを塗り潰します。選択領域がある場合は選択領域内のみ塗り潰します。

レイヤーをラスタライズ
ペン入れレイヤーを通常レイヤーに変換します。

全ストロークの筆圧をリセット
ペン入れレイヤーのストロークの筆圧をすべて100%にリセットします。

輝度を透明度に変換
通常レイヤーの輝度を透明度に変換します。各ピクセルは明るいほど透明に、暗いほど不透明になります。スキャンした下書き等の線画以外を透明にする時に便利です。

自由変形
選択しているレイヤーの自由変形を行います。選択領域またはフローティングがある場合は単一のレイヤーのみ変形できます。レイヤーセットや移動グループの場合は各レイヤーを同時に変形します。

レイヤーを左右反転
選択しているレイヤーを左右反転します。レイヤーセットや移動グループの場合は各レイヤーを同時に反転します。

レイヤーを上下反転
選択しているレイヤーを上下反転します。レイヤーセットや移動グループの場合は各レイヤーを同時に反転します。

レイヤーを反時計回りに90度回転
選択しているレイヤーを反時計回りに90度回転します。レイヤーセットや移動グループの場合は各レイヤーを同時に回転します。

レイヤーを時計回りに90度回転
選択しているレイヤーを時計回りに90度回転します。レイヤーセットや移動グループの場合は各レイヤーを同時に回転します。

レイヤー名変更
選択しているレイヤーの名前を変更します。


メニュー - 選択
選択領域の解除
選択領域を解除します。

選択領域の反転
選択領域を反転します。

選択領域表示
選択領域の表示／非表示を切り替えます。

選択領域を１ピクセル膨張
選択領域を１ピクセル膨張させます。

選択領域内の制御点を選択
ペン入れレイヤーで選択領域内にある制御点を選択します。

選択領域と重なるストロークを選択
ペン入れレイヤーで選択領域と重なる部分のあるストロークを選択します。

すべての制御点選択を解除
ペン入れレイヤーで制御点およびストロークの選択を解除します。

全て選択
通常レイヤーではキャンバス全体を選択領域にします。
ペン入れレイヤーではすべてのストロークを選択します。


メニュー - フィルタ
色相・彩度
色相・彩度・明度を調整します。

明るさ・コントラスト
明るさ・コントラスト・色の濃さを調整します。


メニュー - ビュー
新規ビュー
現在のキャンバスの新しいビューを作成します。

閉じる
現在のビューを閉じます。

すべて閉じる
すべてのビューを閉じます。

拡大
現在のビューの表示を拡大します。

縮小
現在のビューの表示を縮小します。

左右反転
現在のビューの表示を左右反転します。

反時計回り回転
現在のビューの表示を反時計回りに回転します。

時計回り回転
現在のビューの表示を時計回りに回転します。

ピクセル等倍
現在のビューの表示倍率を100%にします。

位置リセット
現在のビューの表示をキャンバス全体が見える状態にします。

回転リセット
現在のビューの表示の回転を０度に戻します。

ビューをリストから選択
ビューをリストから選択します。


メニュー - ウィンドウ
カラーサークル
カラーサークルの表示／非表示を切り替えます。

RGBスライダ
RGBスライダの表示／非表示を切り替えます。

HSVスライダ
HSVスライダの表示／非表示を切り替えます。

中間色バー
中間色バーの表示／非表示を切り替えます。

ユーザーパレット
ユーザーパレットの表示／非表示を切り替えます。

スクラッチパッド
スクラッチパッドの表示／非表示を切り替えます。

ナビゲータ
ナビゲータの表示／非表示を切り替えます。

クイックバー
クイックバーの表示／非表示を切り替えます。

ビュー選択バー
ビュー選択バーの表示／非表示を切り替えます。

ステータスバー
ステータスバーの表示／非表示を切り替えます。

ブラシ系ツールでブラシ円を表示する
ブラシ系ツール使用時のブラシ円の表示／非表示を切り替えます。

ブラシ系ツールでドットカーソルを使用
ブラシ系ツール使用時の三角カーソル／ドットカーソルを切り替えます。

操作パネルを隠す
操作パネルの表示／非表示を切り替えます。

フルスクリーン
通常表示／フルスクリーン表示を切り替えます。

レイヤー関連パネルを右に表示
ナビゲータ・レイヤー関連パネルの表示位置の左右を切り替えます。

色・ツール関連パネルを右に表示
色関連・ツール関連パネルの表示位置の左右を切り替えます。

全てのフローティングパネル／ダイアログの位置を初期化
全てのフローティングパネルとダイアログの表示位置を初期状態に戻します。


メニュー - その他
ヘルプ
ヘルプを表示します。

ショートカットキー設定
ショートカットキーの割り当てを編集します。

オプション
オプションダイアログを表示します。

システムID
ユーザーライセンス証明書のダウンロードに必要なPC固有のIDを表示します。

バージョン情報
バージョン情報を表示します。


ビュー

ここに絵を描きます。


クイックバー

A ヒストリの操作
元に戻す、やり直し、を行います。

B 選択領域の操作
消去、反転、表示ON/OFF、を行います。

C ビューの表示倍率の操作
倍率の選択、縮小、拡大、リセット、を行います。

D ビューの回転角度の操作
角度の選択、反時計回り回転、時計回り回転、リセット、を行います。

E ビューの左右反転
反転状態の表示、左右反転、を行います。

F 手ブレ補正
手ブレ補正の選択、を行います。


ナビゲータ
ビューのスクロール、拡大縮小、回転を行うパネルです。

キャンバスサムネール
赤い枠が現在ビューに表示されている範囲を示しています。
サムネールをドラッグするとビューをスクロールさせることができます。

表示倍率
スライダでビューの表示倍率を指定します。
右側のボタンは左から、縮小、拡大、リセットです。

回転角度
スライダでビューの回転角度を指定します。
右側のボタンは左から、反時計回り回転、時計回り回転、リセットです。


レイヤーパネル
レイヤーに関するパネルです。

+/-画材効果 （クリックでパネルの表示/非表示）
用紙質感
水彩、画用紙、キャンバスといった質感を選択します。
下段のスライダで効果が調整できます。

画材効果
画材風の効果を選択します。現在は[水彩境界]のみが選択できます。
下段のスライダで効果が調整できます。
通常レイヤーにのみ設定できます。

[水彩境界]の効果
不透明度が急激に変化する部分に水彩風の境界を作ります。

・お勧めの使い方

1.まず次のようにレイヤーセットを作ります。
[レイヤーセット] <- 用紙質感 (水彩、画用紙等)
[レイヤー1] <- 乗算、水彩境界
[レイヤー2]

2.筆ツールや水彩筆ツールでレイヤー１に塗ります。
・ブラシのエッジは右端を選択
・ブラシ濃度を100もしくはその付近
・混色と水分量を50以上、色延びを80程度
として塗るとそれっぽくなります。

3.[レイヤーの転写]でレイヤー1をレイヤー2に転写する

以後 2, 3 を繰り返します。
パラメータは好みに合わせて調整してください。

用紙質感や画材効果の使用にあたっては何点か注意点があります。
  • 用紙質感・画材効果が適用されたレイヤーの結合を行うと効果が直接画像に適用された状態で結合される
  • PSD形式での保存時も効果が直接画像に適用された状態になる
  • レイヤーセットに適用された表面質感はPSD形式には反映されない

合成モード
レイヤーの合成モードを指定します。

名称 | 効果 | PSD入出力
通常 | 通常の合成を行います。 | ○ 通常
乗算 | RGB値が小さいほど暗くなる合成を行います。 | ○ 乗算
スクリーン | RGB値が大きいほど明るくなる合成を行います。 | ○ スクリーン
発光 | RGB値が大きいほど発光するような合成を行います。Photoshopの「覆い焼き(リニア)」に似た効果ですが、[発光]の方が色味が強く出ます。 | △ 覆い焼き(リニア)
陰影 | RGB値が小さいほど陰のようになる合成を行います。 | △ 焼き込み(リニア)
オーバーレイ | 下の画像のRGB値が50%より大きいと[スクリーン]、50%より小さいと[乗算]になる合成を行います。下の画像のRGB値が（50%, 50%, 50%）だと[通常]と同じ合成結果になります。 | ○ オーバーレイ
明暗 | レイヤーのRGB値が50%より大きいと[発光]、50%より小さいと[陰影]になる合成を行います。レイヤーのRGB値が（50%, 50%, 50%）だと効果が現れない状態になります。 | △ リニアライト
カラー２値化 | RGB値毎に２値化を行います。２値化のしきい値にはレイヤー不透明度が使用されます。 | × 通常

PSD入出力の○△×の意味
○ | 表記されたモードで入出力される。同じ効果。
△ | 表記されたモードで入出力される。但し若干効果が異なる。
× | 互換性なし。強制的にモード変更される。

不透明度
レイヤーの不透明度を指定します。

不透明度保護
ブラシ系ツールや塗り潰しなどの際に各ピクセルの不透明度を保護するかどうかを指定します。

下のレイヤーでクリッピング
下のレイヤーの不透明度で表示をクリッピングするかどうかを指定します。

領域抽出元に指定
自動選択ツール、バケツツールの領域検出元にするかどうかを指定します。

レイヤーリスト
一番下の枠線で囲まれた部分がレイヤーリストです。ここで作業するレイヤーを選択します。また、上段のボタンでレイヤー作成などの操作ができます。
各項目の目のアイコンでそのレイヤーの表示ON/OFFを切り替えることができます。
作業中以外のレイヤーの目のアイコンの下の四角をクリックすると赤いピンがON/OFFして移動グループ化の設定ができます。ピンがONになっているレイヤーは作業中のレイヤーと一緒に移動・変形・フィルタを行うことができます。

レイヤーリストの特殊操作
レイヤーサムネールをクリック | レイヤーの編集モードへ移行 （レイヤーマスクがある場合）
レイヤーマスクサムネールをクリック | レイヤーマスクの編集モードへ移行 （レイヤーマスクがある場合）
ダブルクリック | レイヤー名の変更
Ctrl+サムネールをクリック | 不透明部分から選択領域を作成
Shift+Ctrl+サムネールをクリック | 不透明部分を選択領域に追加
Ctrl+Alt+サムネールをクリック | 不透明部分を選択領域から除外
Shift+Ctrl+Alt+サムネールをクリック | 不透明部分と選択領域の重なる部分から選択領域を作成
Ctrl+目アイコンをクリック | ショーカットキーの「マークした親レイヤーセットの表示／非表示」及び「マークした親レイヤーセットのみ表示」の操作対象としてマークする。
Alt+目アイコンをクリック | クリックしたレイヤーのみを表示する
目アイコンを上下ドラッグ | 表示／非表示の一括設定
ピンアイコンを上下ドラッグ | 移動グループの一括設定

レイヤーリスト上段のボタン
A | B | C |  |  | F
G | H | I | J | K | L

A | 通常レイヤーを新規作成
B | ペン入れレイヤーを新規作成
C | レイヤーセットを新規作成
F | レイヤーマスクを作成

G | 下のレイヤーに転写
H | 下のレイヤーと結合
I | レイヤーを消去
J | レイヤーを削除
K | レイヤーとマスクを個別に下のレイヤーに結合
L | レイヤーマスクの適用


色パネル
色選択を行うパネルです。

1. 各色ピッカーON/OFFボタン
各色ピッカーの表示のON/OFFを指定します。

2. HSVモード選択
クリックするとカラーサークルとHSVスライダの色モードを選択するメニューが表示されます。
V-HSV | V値を下げても視覚的な色味が維持されるHSVモード
HSL | HSLモード
HSV | HSVモード

3. カラーサークル
輪の部分で色相を指定、四角の部分で色を選択します。

4. RGBスライダ
赤、緑、青の強さで色を選択します。

5. HSVスライダ
色相、飽和度、明度で色を選択します。

6. 中間色バー
指定した２色間のグラデーションから色を選択します。

7. ユーザーパレット
あらかじめ登録しておいた色を選択します。

クリック | 色選択
SHIFT+クリック | 色登録
CTRL+ドラッグ 右ドラッグ | 色移動
右クリック | 色操作メニューの表示

8. スクラッチパッド
ブラシ系ツールで色を混ぜて、スポイトで色を選択します。


ツールパネル
ツールに関するパネルです。

1. 描画色
現在の描画色と二次色が表示されています。
右上の矢印のボタンで描画色と二次色を交換できます。
左下のチェック模様のボタンで透明色のON/OFFができます。

2. 固定ツール
選択しているレイヤーの種類を問わず使用できるツール群です。ツールのアイコンをダブルクリックするとツールのショートカットキーの設定ダイアログが表示されます。

3. カスタムツールトレイ
ブラシ系ツールとその他一部のツールを格納するトレイです。ユーザーが自由にツールを作って格納できます。

操作 | 機能
クリック | ツールの選択
ダブルクリック | ツール設定ダイアログの表示
右クリック | ツール作成メニューの表示
CTRL+ドラッグ | ツールの移動
右ドラッグ | ツールの移動または複製

4. カスタムツールトレイのサイズ変更バー
カスタムツールトレイの縦方向の大きさを調整するバーです。

5. ツールパラメータ
現在選択しているツールのパラメータが表示されます。


ブラシ系ツールの共通パラメータ
1. 描画モード
描画モードを選択します。

通常 | 描画色に向かって徐々に変化するように描画します。ペイントツールでは一般的な描画方法です。
ビビッド | 発色が鮮やかになるように描画します。
ディープ | 発色が暗く沈むように描画します。
乗算 | 描画色と描画先の各色成分を乗算した色に向かって徐々に変化するように描画します。

2. ブラシ輪郭
ブラシの輪郭のぼけ具合を選択します。

3. ブラシサイズ
ブラシの大きさを指定します。スライダのすぐ左にあるボタンでスライダで操作できる大きさの単位を変更できます。

4. ブラシ最小サイズ
筆圧が最も低いときのブラシの大きさを比率で指定します。

5. ブラシ濃度
ブラシの描画濃度を指定します。

6. ブラシ形状
ブラシの形状を選択します。【通常の円形】以外の形状の場合は右側のスライダで特性の度合いを調整できます。

名称 | 形状 | スライダの効果
にじみ | 絵の具がにじんだような形状 | にじみの強さを調整
にじみ＆ノイズ | 絵の具が細かくにじんだような形状
丸筆 | 丸筆の毛を模した形状 | 毛の太さを調整
平筆 | 平筆の毛を模した形状

7. ブラシテクスチャ
絵の具が紙やキャンバスなどの表面でかすれるような効果を選択します。右側のスライダでかすれ具合を調整できます。

8. +/- 詳細設定
クリックすると詳細設定を表示/非表示します。

9. 描画品質
描画や混色の滑らかさを選択します。数値が大きいほど滑らかになりますが、描画速度が遅くなります。

10. 輪郭の硬さ
ブラシの輪郭の硬さを調整します。細い描線の硬さの印象を調整するためのものです。

11. 最小濃度
筆圧が最も低いときのブラシの描画濃度を比率で指定します。

12. 最大濃度筆圧
ブラシの描画濃度が最大に達する筆圧を指定します。

13. 筆圧 硬⇔軟
筆圧感度を調整します。

14. 筆圧:サイズ
筆圧に応じてブラシサイズが変化するようにします。筆圧が低いほどブラシのサイズが小さくなります。

15. 筆圧:濃度
筆圧に応じてブラシ描画濃度が変化するようにします。筆圧が低いほどブラシの描画濃度が薄くなります。

16. 筆圧:混色
筆圧に応じて混色の度合いが変化するようにします。筆圧が低いほど描画先の色の影響が強くなります。

17. ブラシサイズ見本
ブラシサイズを見本から選択します。

注意： ツールによっては使用できないパラメータがあります。


選択ツール

矩形選択と画像変形を行うツールです。

CTRL+左クリックでレイヤー選択
デフォルトではCtrl+Shiftを押しながら左クリックすると、クリック位置にある最上位のレイヤーをカレントレイヤーに選択します。このチェックボックスをONにするとCtrl+クリックでも同様の操作になります。

選択・移動のドラッグ検出距離
矩形選択やレイヤー・選択領域の移動をとみなすまでのドラッグ距離を指定します。

自由変形 / 拡大縮小 / 自由な形 / 回転
画像変形モードを開始します。レイヤーセットや移動グループの場合は各レイヤーを同時に変形します。
 | 自由変形 | 拡大縮小 | 自由な形 | 回転
ガイド枠のつまみをドラッグ | 拡大縮小 | 拡大縮小 | 変形 | 回転
ガイド枠のつまみをCTRL+ドラッグ | 変形 | 拡大縮小 | 変形 | 回転
ガイド枠の外側をドラッグ | 回転 | なし | なし | 回転
ガイド枠の内側をドラッグ | 移動 | 移動 | 移動 | 移動

SHIFTキーを併用した場合の効果
 | ガイド枠の角のつまみ | ガイド枠の辺のつまみ
拡大縮小 | 縦横比を固定 | なし
自由な形 | なし | なし
回転 | 45度単位で回転 | 45度単位で回転

確定
画像変形の確定

中止
画像変形の中止

高画質プレビュー
ガイド枠を操作した後に変形結果を高画質で表示するかどうかを指定します。

遠近感
矩形以外の形に変形した場合の遠近感の程度を指定します。

左右反転 / 上下反転
レイヤーまたは選択部分を左右もしくは上下に反転します。レイヤーセットや移動グループの場合は各レイヤーを同時に反転します。

反時計回り90度回転 / 時計回り90度回転
レイヤーまたは選択部分を反時計回りもしくは時計回りに90度回転します。レイヤーセットや移動グループの場合は各レイヤーを同時に回転します。


投げ縄ツール

フリーハンドで囲った領域を選択するツールです。

アンチエイリアス
選択領域のエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


自動選択ツール

自動的に範囲を検出して領域選択を行うツールです。

領域検出モード
・透明部分
描線等で囲まれた透明な領域を選択します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・透明部分（あいまい）
描線等で囲まれた透明な領域を曖昧に選択します。例えばラフ画など線が荒れているようなものに使います。但し、あまりに線が荒れていると効果はありません。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・色差が範囲内の部分
クリックした位置のピクセルとの色成分の差が[色差の範囲]で指定された範囲にある領域を選択します。

領域検出元
・作業レイヤー
レイヤーリストで選択しているレイヤーを領域検出の対象にします。

・検出元に指定したレイヤー
レイヤーオプションで[領域検出元に指定]をチェックしたレイヤーを領域検出の対象にします。

・キャンバス
すべてのレイヤーを領域検出の対象にします。

アンチエイリアス
選択領域のエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


移動ツール

レイヤーや選択領域の移動を行うツールです。

CTRL+左クリックでレイヤー選択
デフォルトではCtrl+Shiftを押しながら左クリックすると、クリック位置にある最上位のレイヤーをカレントレイヤーに選択します。このチェックボックスをONにするとCtrl+クリックでも同様の操作になります。

選択・移動のドラッグ検出距離
矩形選択やレイヤー・選択領域の移動をとみなすまでのドラッグ距離を指定します。


虫眼鏡ツール

ビューの拡大および縮小を行うツールです。

拡大
拡大モードを指定します。クリックでビューを一段階拡大します。

縮小
縮小モードを指定します。クリックでビューを一段階縮小します。

矩形ズーム：
ドラッグ時に矩形範囲にフィットするようにビューの表示倍率を変更するかどうかを、拡大および縮小モードそれぞれについて指定します。

矩形ズームのドラッグ検出距離
矩形ズームとみなすドラッグ距離を指定します。


回転ツール

ビューを回転させるツールです。


手のひらツール

ビューをスクロールさせるツールです。


スポイトツール

キャンバス上でクリックした位置のピクセルの色を描画色に選択するツールです。

スポイトの対象
どのイメージから色を拾うかを指定します。

・表示イメージ
全てのレイヤーを結合した画像から色を拾います。

・選択中のレイヤー
レイヤーリストで選択しているレイヤーから色を拾います。ピクセルの不透明度は無視されます。


鉛筆ツール

鉛筆のような描画ができるツールです。
現在のバージョンではエアブラシツールと機能的に違いがありません。
関連ページ：
ブラシ系ツールの共通パラメータ


エアブラシツール

エアブラシのような描画ができるツールです。
現在のバージョンでは鉛筆ツールと機能的に違いがありません。
関連ページ：
ブラシ系ツールの共通パラメータ


筆ツール

筆のような描画ができるツールです。
レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。水で薄めた絵の具で描くような描写もできます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

水分量
絵の具を水で薄めたような効果の度合いを指定します。数値が大きいほど透明度が高くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。

不透明度を維持
すでに描かれている部分から描かれていない部分へ塗り広げたとき、できるだけ不透明度が下がらないようにします。
関連ページ：
ブラシ系ツールの共通パラメータ


水彩筆ツール

水彩絵の具のような描画ができるツールです。
レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。水で薄めた絵の具で描くような描写もできます。軽い筆圧で描くとその範囲をぼかして馴染ませることができます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

水分量
絵の具を水で薄めたような効果の度合いを指定します。数値が大きいほど透明度が高くなります。水分量を０に設定すると特殊な動作となり、水で薄めたような効果が無くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。

不透明度を維持
すでに描かれている部分から描かれていない部分へ塗り広げたとき、できるだけ不透明度が下がらないようにします。

ぼかし筆圧
色が描かれず、ぼかしのみの効果になる筆圧の範囲を指定します。ぼかしを有効に使うためにはブラシの最小サイズを50%程度以上に設定してください。
関連ページ：
ブラシ系ツールの共通パラメータ


マーカーツール

マーカーのような描画ができるツールです。
インクが紙にしみこむように、一度描いた部分の透明度がそれ以上薄くならないよう固定されます。レイヤーにすでに描かれた部分と色を混ぜたり引きずったりしながら描くことができます。

ツール固有のパラメータ

混色
レイヤーにすでに描かれている部分との色の混ざり具合を指定します。数値が大きいほどすでに描かれている部分の色が強くなります。

色延び
すでに描かれている部分と混ざった色をどれだけ長く引きずるかを指定します。数値が大きいほど長く引きずります。
関連ページ：
ブラシ系ツールの共通パラメータ


消しゴムツール

描画色と関係なく常に透明色で描画するツールです。
関連ページ：
ブラシ系ツールの共通パラメータ


２値ペンツール

アンチエイリアスのかからない描画ができるツールです。
このツールは重ね塗りができません。[不透明度]で指定した不透明度で描き潰されます。

ブラシサイズ
ブラシの大きさを指定します。すぐ左にあるボタンでスライダで操作できる大きさの単位を変更できます。

最小サイズ
筆圧が最も低いときのブラシの大きさを比率で指定します。

不透明度
描画するときの不透明度を指定します。

詳細設定
チェックボックスをONにすると詳細設定を表示します。

処理方式
簡易（筆圧なし） | 円形の形状を正確に保ったブラシで描画する。筆圧は反映しない。
高精度 | 筆圧に応じて自然な印象でブラシサイズを変化させて描画する。

スポイト
通常 | 通常のスポイト
レイヤーARGB | スポイトでクリックした位置の不透明度を[不透明度]に反映する

筆圧 硬⇔軟
筆圧感度を調整します。

筆圧：サイズ
筆圧に応じてブラシサイズが変化するようにします。筆圧が低いほどブラシのサイズが小さくなります。


バケツツール

自動的に範囲を検出して塗り潰しを行うツールです。

領域検出モード
・透明部分
描線等で囲まれた透明な領域を塗り潰します。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・透明部分（あいまい）
描線等で囲まれた透明な領域を曖昧に塗り潰します。例えばラフ画など線が荒れているようなものに使います。但し、あまりに線が荒れていると効果はありません。不透明度が[透明とみなす範囲]で指定された範囲にあるピクセルは透明であるものとして扱います。

・色差が範囲内の部分
クリックした位置のピクセルとの色成分の差が[色差の範囲]で指定された範囲にある領域を塗り潰します。

領域検出元
・作業レイヤー
レイヤーリストで選択しているレイヤーを領域検出の対象にします。

・検出元に指定したレイヤー
レイヤーオプションで[領域検出元に指定]をチェックしたレイヤーを領域検出の対象にします。

・キャンバス
すべてのレイヤーを領域検出の対象にします。

アンチエイリアス
塗り潰しのエッジにアンチエイリアス（エッジを滑らかにする処理）をかけます。


ペン入れツール

後から形を編集できるブラシストロークをフリーハンドで描画するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


曲線ツール／折線ツール

後から形を編集できる曲線／折線を描画するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。

クリック | 制御点の追加
ダブルクリック 右クリック Enter Esc | 曲線／折線の確定
Ctrl-Z | 制御点の追加を１つ元に戻す
Ctrl-Y | 制御点の追加を１つやりなおす
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


制御点ツール

ストロークの形を編集するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた機能を使用することもできます。


筆圧ツール

ストロークの制御点上でドラッグすることで筆圧の強弱を編集するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
制御点ツール


修正液ツール

ストロークを消去するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


線変更ツール

クリックしたストロークの線種を変更するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
ブラシ系ツールの共通パラメータ
制御点ツール


色変更ツール

クリックしたストロークの色を現在の描画色に変更するツールです。ペン入れレイヤーでのみ使用できます。
Ctrl、Shift、Altを組み合わせて押すことでその組み合わせに応じた制御点ツールの機能を使用することができます。
関連ページ：
制御点ツール


選択ペンツール

選択領域を描画するツールです。自動選択ツール等で選択できない部分を細かく修正するために使います。
関連ページ：
ブラシ系ツールの共通パラメータ


選択消しツール

選択領域を消去するツールです。自動選択ツール等で選択できない部分を細かく修正するために使います。
関連ページ：
ブラシ系ツールの共通パラメータ


キャンバスサイズの追加
SAIのフォルダ内にある presetcvsize.conf というファイルを編集することで新規キャンバスの作成で選択できる[規定のサイズ]をカスタマイズできます。

各行にはキャンバスのサイズを下記の書式で記述してください。

幅, 高さ, 解像度, サイズ単位, 解像度単位, "名称"

[サイズ単位]は[幅]と[高さ]が下記のうちのどの単位で表記されているかを数字で指定します。
0 | ピクセル数
1 | インチ
２ | センチメートル
3 | ミリメートル

[解像度単位]は[解像度]が下記のうちのどの単位であるかを数字で指定します。
0 | 1インチあたりのピクセル数
1 | 1センチメートルあたりのピクセル数

行頭にハイフン(-)があるとドロップダウンリストでのセパレータとして解釈されます。

行頭にセミコロン(;)があるとその行は注釈文となります。

※Windowsの初期状態では .conf という拡張子はメモ帳等のテキストエディタで開けるようになっていないので、.confファイルをテキストエディタに直接ドラッグするか各自で関連付けを行ってください。


用紙質感の追加
SAIのフォルダ内にある papertex.conf というファイルを編集することで用紙質感に選択できるテクスチャを追加できます。登録可能なテクスチャ数はデフォルトのものも含めて合計で99個までです。

各行にはテクスチャのファイル名を下記の書式で記述してください。

テクスチャの種別, テクスチャファイルの相対パス名

[テクスチャの種別]は現在は下記の１種類をサポートしています。
1 幅と高さがそれぞれ 256, 512, 1024 のいずれかのグレースケールビットマップ

[テクスチャファイルの相対パス名]は sai.exe がある場所からのテクスチャファイルの相対パス名です。

※Windowsの初期状態では .conf という拡張子はメモ帳等のテキストエディタで開けるようになっていないので、.confファイルをテキストエディタに直接ドラッグするか各自で関連付けを行ってください。


ブラシ形状の追加
SAIのフォルダ内にある brushform.conf というファイルを編集することでブラシ形状に選択できる形状を追加できます。登録可能な形状数はデフォルトのものも含めて合計で99個までです。

各行には形状のファイル名を下記の書式で記述してください。

形状の種別, 形状ファイルの相対パス名

[形状の種別]は現在は下記の２種類をサポートしています。
1 | にじみ | エッジのにじみを表現する。 幅と高さがそれぞれ 256, 512, 1024 のいずれかのグレースケールビットマップ。
2 | ブリスル | ブリスル（筆の毛足）を表現する。 63x63のビットマップで、RGB(0,0,0)の点を毛点とみなす。毛点は最大で63点まで。

[形状ファイルの相対パス名]は sai.exe がある場所からの形状ファイルの相対パス名です。

※Windowsの初期状態では .conf という拡張子はメモ帳等のテキストエディタで開けるようになっていないので、.confファイルをテキストエディタに直接ドラッグするか各自で関連付けを行ってください。


ブラシテクスチャの追加
SAIのフォルダ内にある brushtex.conf というファイルを編集することでブラシテクスチャに選択できるテクスチャを追加できます。登録可能なテクスチャ数はデフォルトのものも含めて合計で98個までです。

各行にはテクスチャのファイル名を下記の書式で記述してください。

テクスチャの種別, テクスチャファイルの相対パス名

[テクスチャの種別]は現在は下記の１種類をサポートしています。
1 幅と高さがそれぞれ 256, 512, 1024 のいずれかのグレースケールビットマップ

[テクスチャファイルの相対パス名]は sai.exe がある場所からのテクスチャファイルの相対パス名です。

※Windowsの初期状態では .conf という拡張子はメモ帳等のテキストエディタで開けるようになっていないので、.confファイルをテキストエディタに直接ドラッグするか各自で関連付けを行ってください。


misc.ini

misc.ini について
SAIのフォルダ内に misc.ini というファイルがあります。このファイルは下記のような事項に関する設定を行うものです。
  • 一部のユーザーの要望に基づく設定
  • 一部のユーザーの環境で発生する不具合の対策を行う設定
  • 極めて実験的な機能の設定
設定可能な項目はSAIのバージョンによって変更される場合があります。設定項目の詳細は misc.ini 内に記載されているので、必要に応じて参照し設定してください。


メニューに載っていないショートカットキー

ビュー関連
方向キー | ビューのスクロール
SPC+左ドラッグ | ビューのスクロール
CTRL+SPC+左ドラッグ | ビューの矩形ズーム
CTRL+SPC+左クリック | ビューの拡大
CTRL+SPC+右クリック | ビューの拡大のリセット
CTRL+ALT+SPC+左ドラッグ | ビューの矩形ズーム
CTRL+ALT+SPC+左クリック | ビューの縮小
CTRL+ALT+SPC+右クリック | ビューの縮小のリセット
ALT+SPC+左ドラッグ | ビューの回転
ALT+SPC+右クリック | ビューの回転のリセット
CTRL+TAB | 次のビュー
CTRL+SHIFT+TAB | 前のビュー
レイヤー関連
CTRL+左ドラッグ | レイヤーの移動、選択部分の移動
CTRL+SHIFT+左ドラッグ | レイヤーの選択＆移動
CTRL+方向キー | レイヤー／選択領域のナッジ (１ピクセル単位の移動)
CTRL+SHIFT+方向キー | レイヤー／選択領域のナッジ (８ピクセル単位の移動)
ブラシ関連
[ | ブラシを一段階小さいサイズに変更
] | ブラシを一段階大きいサイズに変更
0～9 | 描画濃度変更
- | 透明と描画色を切り替え
X | 描画色の表裏入れ替え
ALT+左クリック | スポイト
CTRL+ALT+左ドラッグ | ブラシのサイズを変更する
SHIFT+左ドラッグ開始 | 最後に描画した位置とドラッグ開始点を直線で結ぶ
スライダ固有
SHIFT+ドラッグ | スライダの精密操作
右ドラッグ | スライダの精密操作
ツールシフト
各ツール選択キー押しっぱなし | 該当ツールへの一時切り替え